Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Fahrplan

Fahrplan 11 Jahre 4 Wochen her #1111

  • Manfred Bauer
  • Manfred Bauers Avatar
Sehr geehrter Herr Campe,
beim Ablauf meines Fahrplan tritt folgender Fehler auf: Eine Lok bleibt an einem bestimmten Blockabschnitt stehen (keine Fehlermeldung),obwohl sie durch den Blockabschnitt mit einer bestimmten Geschwindigkeit fahren müsste.
Im Test fährt die Lok von Start zu Ziel durch alle Blockabschnitte, ohne Probleme.
Auch ein neu Erstellen der Blockabschnitte und des Fahrplans brachte nichts.
Betriebssystem: Windows 95, DKE Version 1.6, Schnittstelle COM 1, 2 Stromkreise, 6 Loks insgesamt (davon fahren 3 gleichzeitig)
Mit freundlichen Grüßen
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Fahrplan 11 Jahre 3 Wochen her #1112

  • H.-G. Campe
  • H.-G. Campes Avatar
[Zitat] Manfred Bauer schrieb:
Sehr geehrter Herr Campe,
beim Ablauf meines Fahrplan tritt folgender Fehler auf: Eine Lok bleibt an einem bestimmten Blockabschnitt stehen (keine Fehlermeldung),obwohl sie durch den Blockabschnitt mit einer bestimmten Geschwindigkeit fahren müsste.
Im Test fährt die Lok von Start zu Ziel durch alle Blockabschnitte, ohne Probleme.
Auch ein neu Erstellen der Blockabschnitte und des Fahrplans brachte nichts.
Betriebssystem: Windows 95, DKE Version 1.6, Schnittstelle COM 1, 2 Stromkreise, 6 Loks insgesamt (davon fahren 3 gleichzeitig)
Mit freundlichen Grüßen
[Ende des Zitats]
Sehr geehrter Herr Bauer,
dies ist sehr wahrscheinlich ein Startzeit-Problem. Setzen Sie die Startzeit für den besagten Zug eine oder zwei Minuten später, dann sollte es funktionieren.
Testen können Sie dies, in dem Sie die Bahnzeit unter Optionen von z.B. 1/4 auf 1/2 oder 3/4 setzen.
Mit freundlichen Grüßen
H.-G. Campe
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Fahrplan 11 Jahre 3 Wochen her #1113

  • Manfred Bauer
  • Manfred Bauers Avatar
Sehr geehrter H. Campe,
ich habe die Bahnzeiten auf 1/2 und dann auf 1:1 gesetzt, die Lok blieb immer noch stehen. Als Nächstes habe ich diese Lok im Fahrplan gelöscht, jetzt blieb eine andere Lok an einer ganz anderen Stelle stehen bei 1/4 der Bahnzeit. Ich denke nicht, dass das der Fehler war, was könnte es noch sein?
Mit freundlichen Grüßen
M. Bauer
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Fahrplan 11 Jahre 3 Wochen her #1114

  • Manfred Bauer
  • Manfred Bauers Avatar
Sehr geehrter H. Campe,
ich habe die Bahnzeiten auf 1/2 und dann auf 1:1 gesetzt, die Lok blieb immer noch stehen. Als Nächstes habe ich diese Lok im Fahrplan gelöscht, jetzt blieb eine andere Lok an einer ganz anderen Stelle stehen bei 1/4 der Bahnzeit. Ich denke nicht, dass das der Fehler war, was könnte es noch sein?
Mit freundlichen Grüßen
M. Bauer
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Fahrplan 11 Jahre 3 Wochen her #1115

  • H.-G. Campe
  • H.-G. Campes Avatar
Guten Morgen Herr Bauer,
das ist natürlich aus der Ferne schlecht zu beantworten.
Senden Sie mir doch einmal alle Dateien (keine Lokbilder) aus Ihrem Ordner "Die kleine Eisenbahn" p. E.-Mail zu.
mfG H.-G. Campe
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: Walter
Ladezeit der Seite: 0.081 Sekunden

impressum    datenschutz © 2019 rautenhaus digital