Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Keine Verbindung zwischen Software und RMX 950 USB

Keine Verbindung zwischen Software und RMX 950 USB 2 Jahre 4 Monate her #4054

  • George
  • Georges Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 40
Hallo, ich habe heute das erste mal versucht eine Verbindung zwischen meinem PC und der RMX 950 USB herzustellen. Die Software RMX-PC-Zentrale zeigt nach dem Drücken von "Verbinden" immer "System getrennt". USB-Kabel verbindet den PC mit der RMX 950 USB. Diese ist mit Spannung versorgt, es leuchtet 2 x rot. Start/Stop in der Software läßt sich nicht schalten. Das Problem tritt sowohl bei 1.0 als auch bei 2.0 auf. Was ist zu tun?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Verbindung zwischen Software und RMX 950 USB 2 Jahre 4 Monate her #4056

  • Achimsburg
  • Achimsburgs Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 56
  • Dank erhalten: 20
Hallo,

ich gehe davon aus, dass du während der Installation den Rautenhaus USB Treiber installiert hast. Erfahrungsgemäß tritt das von Dir beschriebene Problem auf wenn man unter der Einstellung für die RMX Schnittstelle nicht den Port COM X (z.B. COM3) 950 USB ausgewählt hat. Achtung die Übertragungsraten an der Zentrale (Mäuseklavier) und in der Schnittstelleneinstellung müssen übereinstimmen ( 115 Kbd).
Ich hoffe das hilft.

Achim
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Verbindung zwischen Software und RMX 950 USB 2 Jahre 4 Monate her #4058

  • George
  • Georges Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 40
Vielen Dank Achim, kannst Du mir das etwas genauer erklären?
Gruß
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Verbindung zwischen Software und RMX 950 USB 2 Jahre 4 Monate her #4059

  • Achimsburg
  • Achimsburgs Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 56
  • Dank erhalten: 20
Hallo George,

ich kann es versuchen. Nach dem Starten der PC Zentrale (Zentrale 950 USB muss natürlich vorher eingeschaltet werden, damit die USB Schnittstelle aktiv ist)einfach unter Einstellungen den Punkt RMX System anwählen. Es erscheint ein Eingabefenster in das unter Anschluss die COM Schnittstelle eingestellt werden muss. Hier solltest Du mindestens zwei Einträge sehen (COM1 irgendwas und COM z.B. 3 RMX950USB Serial Port [aber nur wenn Du während der Installation auch die RMX950USB Schnittstellentreiber installiert hast]). Jetzt wählst Du unbedingt den RMX950USB Serial Port aus. Anschließend die Baudrate auf 115200 (ist Standard und die Zentrale bei Lieferung normalerweise auf diesen Wert eingestellt, falls nicht den Betriebsartenschalter [DIP od. auch Mäuseklavier genannt] auf der Zentraleinheit S3 auf off stellen.) STOP beim Trennen und Interface-Überwachung markieren. O.K. und Verbinden anwählen - jetzt sollte es gehen.

Viel Spaß
Achim
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Verbindung zwischen Software und RMX 950 USB 2 Jahre 4 Monate her #4060

  • George
  • Georges Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 40
Danke Achim, richtige COM ausgewählt, Lok fährt, super.
Nur das Programmieren klappt nicht: Lesefehler, Programmierfehler.
Gruß
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Keine Verbindung zwischen Software und RMX 950 USB 2 Jahre 4 Monate her #4061

  • Achimsburg
  • Achimsburgs Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 56
  • Dank erhalten: 20
Hallo George,

prima. In Bezug auf die Programmierung ist es etwas schwieriger zu helfen. Lies Dir bitte die entsprechenden Passagen in der Anleitung durch, damit Du in der Vorgehensweise sicher bist. Unabhängig davon ist auch bei mir jede neue Lok ein Abenteuer. Leider kommt es auch vor, dass sich Decoder bei der Erkennung und beim Auslesen "Aufhängen". Dann hast Du zwar alle CV-Werte eingelesen, aber die Lok macht keinen Piep mehr. Ich arbeite grundsätzlich mit dem Programmiergleis. Nur innerhalb meiner Steuerungssoftware nutze ich z.B. beim Einmessen zum Verändern (Beschleunigungs-/ Bremswerte CV 3 u. 4) POM. Die Erkennung starte ich mittels Lokdatenbank und ändere erst mal keine Werte, sondern speichere einfach nur die erkannten Parameter (inkl. Adr.) als neue Lok ab. Anschließend rufe ich die Lok wieder auf und lese dann mittels des Menüpunktes Programmieren die CVs ein und ändere die Adresse od. andere CV-Werte. Sollte die Lok dann keinen Mucks mehr machen, stelle ich mittels Einschreiben des Wertes 8 für CV 8 die Werkseinstellungen wieder her. Wie gesagt, dass ist meine normale Vorgehensweise grob geschildert. Bisher hat das noch immer zum Ziel geführt, wobei ich inzwischen alle meine Decoder als eigenständige Typen (waren bis auf einen Trix Decoder alle nicht als Default vorhanden) in der Fahrzeugdecoder-Datenbank abgelegt habe (ist auch in der Anleitung beschrieben). Aber viele Wege führen nach Rom.

Gruß
Achim
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: George
Moderatoren: Walter
Ladezeit der Seite: 0.083 Sekunden

impressum    datenschutz © 2019 rautenhaus digital