Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: PC-Zentrale-Keine Verbindung unter Windows 7

PC-Zentrale-Keine Verbindung unter Windows 7 1 Jahr 2 Monate her #4197

  • George
  • Georges Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 40
Hallo,
ich möchte meiner PC-Zentrale mehr Mobilität gönnen.
Dazu nehme ich ein altes Sony VAIO Notebook mit Windows 7 Home Premium.
Mit 2,10 GHz und 4,00 GB Arbeitsspeicher erfüllt es die Mindestanforderungen.
Auch die Grafikkarte, eine ATI Mobility Radeon HD 4500 Series mit 512 GB, reicht aus.
Nach dem Starten der RMX PC-Zentrale suche ich in Einstellungen de richtigen USB-Eingang: COM?-RMX950USBSerial Port.
Es werden aber nur COM3 bis COM8 aufgeführt.
Ich stelle die Baudrate auf die erforderlichen 115200.
Und probiere von COM3 bis COM8 eine Verbindung herzustellen.
Alle Versuche misslingen.
Woran liegt es?
Siehe auch angefügte Bilder.
Gruß vom George
Der Administrator hat öffentliche Schreibrechte deaktiviert.

PC-Zentrale-Keine Verbindung unter Windows 7 1 Jahr 2 Monate her #4198

  • George
  • Georges Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 40
Der Administrator hat öffentliche Schreibrechte deaktiviert.

PC-Zentrale-Keine Verbindung unter Windows 7 1 Jahr 2 Monate her #4200

  • George
  • Georges Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 40
Der Administrator hat öffentliche Schreibrechte deaktiviert.

PC-Zentrale-Keine Verbindung unter Windows 7 1 Jahr 2 Monate her #4201

  • George
  • Georges Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 40
Der Administrator hat öffentliche Schreibrechte deaktiviert.

PC-Zentrale-Keine Verbindung unter Windows 7 1 Jahr 2 Monate her #4211

  • Achimsburg
  • Achimsburgs Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 56
  • Dank erhalten: 20
Hallo Goerge,

hast du denn die USB-Treiber (2 Einträge Systemsteuerung Treiberpaket RMX950USB) überhaupt installiert? Wenn du das Menü (Software PC Zentrale 2.0, aktuell 2.0.224.1) Einstellungen RMX System öffnest ist neben dem obersten Feld Anschluss ein Feld/Box mit rotierenden grünen Pfeilen. Dieses Feld betätigen. Ist der Treiber installiert wird jetzt im Feld Anschluss "COMX - RMX950USB Serial Port" angezeigt. Bestätigen und es sollte funktionieren.

Versuchs mal.

Grüße
Achim
Der Administrator hat öffentliche Schreibrechte deaktiviert.

PC-Zentrale-Keine Verbindung unter Windows 7 1 Jahr 2 Monate her #4214

  • George
  • Georges Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 40
Vielen Dank Achim,
da ich das alte Notebook nun nicht für die Modellbahn nutzen werde, hat sich dieses Problem für mich erledigt.
Ich verwende ein anderes neueren Datums.
Und hier wird der richtige COM angezeigt.
Und es rollt...
Gruß George
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: Walter
Ladezeit der Seite: 0.085 Sekunden

impressum    datenschutz © 2019 rautenhaus digital